aboutsummaryrefslogtreecommitdiff
path: root/src/wallet/CMakeLists.txt
diff options
context:
space:
mode:
authorGentian <gkruja2@gmail.com>2017-05-21 02:21:17 -0400
committerGentian <gkruja2@gmail.com>2017-05-23 07:45:40 -0400
commit4b932ff3148550fd3e9cf07fccb807a9cdde59ef (patch)
treefd33b71462c42d5b0f2fd10b619faffce8b24d43 /src/wallet/CMakeLists.txt
parentMerge pull request #2015 (diff)
downloadmonero-4b932ff3148550fd3e9cf07fccb807a9cdde59ef.tar.xz
changed crypto to cncrypto so it generated libcncrypto
fix a cmakelist
Diffstat (limited to 'src/wallet/CMakeLists.txt')
-rw-r--r--src/wallet/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/wallet/CMakeLists.txt b/src/wallet/CMakeLists.txt
index 2e7610b64..639080051 100644
--- a/src/wallet/CMakeLists.txt
+++ b/src/wallet/CMakeLists.txt
@@ -108,7 +108,7 @@ if (NOT BUILD_GUI_DEPS)
epee
rpc
cryptonote_core
- crypto
+ cncrypto
common
${Boost_CHRONO_LIBRARY}
${Boost_PROGRAM_OPTIONS_LIBRARY}
@@ -126,7 +126,7 @@ endif()
# build and install libwallet_merged only if we building for GUI
if (BUILD_GUI_DEPS)
- set(libs_to_merge wallet cryptonote_core cryptonote_basic mnemonics common crypto ringct)
+ set(libs_to_merge wallet cryptonote_core cryptonote_basic mnemonics common cncrypto ringct)
foreach(lib ${libs_to_merge})
list(APPEND objlibs $<TARGET_OBJECTS:obj_${lib}>) # matches naming convention in src/CMakeLists.txt