aboutsummaryrefslogtreecommitdiff
path: root/src/wallet/CMakeLists.txt
diff options
context:
space:
mode:
authorluigi1111 <luigi1111w@gmail.com>2018-12-31 15:53:59 -0600
committerluigi1111 <luigi1111w@gmail.com>2018-12-31 15:53:59 -0600
commit9c2d671397974c05a1bdd8b386bc8267d78afd99 (patch)
tree1dc088082b46cec02b8adac81a0f201b4a60b9a6 /src/wallet/CMakeLists.txt
parentMerge pull request #4944 (diff)
parentbuild: protobuf dependency fixes, libusb build (diff)
downloadmonero-9c2d671397974c05a1bdd8b386bc8267d78afd99.tar.xz
Merge pull request #4945
e37154a build: protobuf dependency fixes, libusb build (ph4r05)
Diffstat (limited to 'src/wallet/CMakeLists.txt')
-rw-r--r--src/wallet/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/wallet/CMakeLists.txt b/src/wallet/CMakeLists.txt
index 8425e4a03..2991f75c5 100644
--- a/src/wallet/CMakeLists.txt
+++ b/src/wallet/CMakeLists.txt
@@ -139,6 +139,12 @@ if (BUILD_GUI_DEPS)
endif()
install(TARGETS wallet_merged
ARCHIVE DESTINATION ${lib_folder})
+
+ install(FILES ${TREZOR_DEP_LIBS}
+ DESTINATION ${lib_folder})
+ file(WRITE "trezor_link_flags.txt" ${TREZOR_DEP_LINKER})
+ install(FILES "trezor_link_flags.txt"
+ DESTINATION ${lib_folder})
endif()
add_subdirectory(api)