aboutsummaryrefslogtreecommitdiff
path: root/src/wallet/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-09-26 23:16:25 +0100
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-12-17 16:12:15 +0000
commit66e34e85b1ef3e49ea9290bd69cce2974840fc32 (patch)
tree618a7336e476189da36fb62f0df06e0fdb7b3809 /src/wallet/CMakeLists.txt
parentN-1/N multisig (diff)
downloadmonero-66e34e85b1ef3e49ea9290bd69cce2974840fc32.tar.xz
add multisig core test and factor multisig building blocks
Diffstat (limited to 'src/wallet/CMakeLists.txt')
-rw-r--r--src/wallet/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/wallet/CMakeLists.txt b/src/wallet/CMakeLists.txt
index ab48bd7a2..2d664ba15 100644
--- a/src/wallet/CMakeLists.txt
+++ b/src/wallet/CMakeLists.txt
@@ -51,6 +51,7 @@ monero_add_library(wallet
${wallet_private_headers})
target_link_libraries(wallet
PUBLIC
+ multisig
common
cryptonote_core
mnemonics
@@ -104,6 +105,7 @@ if (BUILD_GUI_DEPS)
set(libs_to_merge
wallet_api
wallet
+ multisig
cryptonote_core
cryptonote_basic
mnemonics