aboutsummaryrefslogtreecommitdiff
path: root/src/wallet/CMakeLists.txt
diff options
context:
space:
mode:
authorJaquee <jaquee.monero@gmail.com>2017-01-08 13:17:09 +0100
committerJaquee <jaquee.monero@gmail.com>2017-01-10 22:49:17 +0100
commitdbb838f4d0f197a97e5e6387ea9b175dbc59613b (patch)
tree43fbd55c02597f87f8ca1585eabb15a5f5c8fc84 /src/wallet/CMakeLists.txt
parentWallet API: functions for supporting/creating view only wallets (diff)
downloadmonero-dbb838f4d0f197a97e5e6387ea9b175dbc59613b.tar.xz
GUI cold signing
fix conflict
Diffstat (limited to 'src/wallet/CMakeLists.txt')
-rw-r--r--src/wallet/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/wallet/CMakeLists.txt b/src/wallet/CMakeLists.txt
index 056a1ca10..53b0a794f 100644
--- a/src/wallet/CMakeLists.txt
+++ b/src/wallet/CMakeLists.txt
@@ -40,7 +40,8 @@ set(wallet_sources
api/transaction_history.cpp
api/pending_transaction.cpp
api/utils.cpp
- api/address_book.cpp)
+ api/address_book.cpp
+ api/unsigned_transaction.cpp)
set(wallet_api_headers
wallet2_api.h)
@@ -60,7 +61,8 @@ set(wallet_private_headers
api/transaction_history.h
api/pending_transaction.h
api/common_defines.h
- api/address_book.h)
+ api/address_book.h
+ api/unsigned_transaction.h)
monero_private_headers(wallet
${wallet_private_headers})