aboutsummaryrefslogtreecommitdiff
path: root/src/wallet/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-11-29 19:31:38 +0000
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-12-16 23:28:59 +0000
commit43f5269f842cbdc585226eea20e48d19253f61e7 (patch)
treebc8182dca0da02bf0d03658d4627cad1dcbc416e /src/wallet/CMakeLists.txt
parentmove connection_basic and network_throttle from src/p2p to epee (diff)
downloadmonero-43f5269f842cbdc585226eea20e48d19253f61e7.tar.xz
Wallets now do not depend on the daemon rpc lib
The shared RPC code is now moved off into a separate lib
Diffstat (limited to '')
-rw-r--r--src/wallet/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/wallet/CMakeLists.txt b/src/wallet/CMakeLists.txt
index 74992139d..ab48bd7a2 100644
--- a/src/wallet/CMakeLists.txt
+++ b/src/wallet/CMakeLists.txt
@@ -82,7 +82,7 @@ target_link_libraries(wallet_rpc_server
PRIVATE
wallet
epee
- rpc
+ rpc_base
cryptonote_core
cncrypto
common