aboutsummaryrefslogtreecommitdiff
path: root/src/wallet/CMakeLists.txt
diff options
context:
space:
mode:
authorIlya Kitaev <mbg033@gmail.com>2016-04-26 13:46:20 +0300
committerIlya Kitaev <mbg033@gmail.com>2016-06-23 15:50:40 +0300
commit3dd4b4ccf978338dd270184f1e955a163cf7fa52 (patch)
treea7689e1e6cc8f783653d7b688aedc174cff72bfa /src/wallet/CMakeLists.txt
parentWallet API : transaction history in progress (diff)
downloadmonero-3dd4b4ccf978338dd270184f1e955a163cf7fa52.tar.xz
merged with upstream
Diffstat (limited to '')
-rw-r--r--src/wallet/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/wallet/CMakeLists.txt b/src/wallet/CMakeLists.txt
index 33af4f30d..49f936f5c 100644
--- a/src/wallet/CMakeLists.txt
+++ b/src/wallet/CMakeLists.txt
@@ -36,7 +36,8 @@ set(wallet_sources
api/wallet_manager.cpp
api/transaction_info.cpp
api/transaction_history.cpp
- api/pending_transaction.cpp)
+ api/pending_transaction.cpp
+ api/utils.cpp)
set(wallet_headers)