aboutsummaryrefslogtreecommitdiff
path: root/src/wallet/CMakeLists.txt
diff options
context:
space:
mode:
authorBertrand Jacquin <bertrand@jacquin.bzh>2019-06-15 00:57:09 +0100
committerBertrand Jacquin <bertrand@jacquin.bzh>2020-05-21 21:59:40 +0100
commitb5d4c4405a038e63c1cf1bd0f84e041ca35ed5bb (patch)
tree2ebf18de4034adc93bc6c2ecf7eb0ecb0926828d /src/wallet/CMakeLists.txt
parentUse gentoo versioning (diff)
downloadmonero-b5d4c4405a038e63c1cf1bd0f84e041ca35ed5bb.tar.xz
Do not install trezor dep libs
Diffstat (limited to '')
-rw-r--r--src/wallet/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/src/wallet/CMakeLists.txt b/src/wallet/CMakeLists.txt
index a0a166a93..64a10e8b9 100644
--- a/src/wallet/CMakeLists.txt
+++ b/src/wallet/CMakeLists.txt
@@ -149,11 +149,7 @@ if (BUILD_GUI_DEPS)
install(TARGETS wallet_merged
ARCHIVE DESTINATION ${lib_folder})
- install(FILES ${TREZOR_DEP_LIBS}
- DESTINATION ${lib_folder})
file(WRITE "trezor_link_flags.txt" ${TREZOR_DEP_LINKER})
- install(FILES "trezor_link_flags.txt"
- DESTINATION ${lib_folder})
endif()
add_subdirectory(api)