aboutsummaryrefslogtreecommitdiff
path: root/src/wallet/CMakeLists.txt
diff options
context:
space:
mode:
authorIlya Kitaev <mbg033@gmail.com>2016-02-20 19:04:56 +0300
committerIlya Kitaev <mbg033@gmail.com>2016-03-16 14:27:57 +0300
commit930bed7074c6a54601105bda8f26638ca45e60fd (patch)
tree8c7fff973121add66effcb7554f8095e83225c51 /src/wallet/CMakeLists.txt
parentwallet2 public api. initial commit (diff)
downloadmonero-930bed7074c6a54601105bda8f26638ca45e60fd.tar.xz
tests for wallet2_api
Diffstat (limited to '')
-rw-r--r--src/wallet/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/wallet/CMakeLists.txt b/src/wallet/CMakeLists.txt
index 261d453e2..a6fc37dec 100644
--- a/src/wallet/CMakeLists.txt
+++ b/src/wallet/CMakeLists.txt
@@ -58,6 +58,6 @@ target_link_libraries(wallet
${Boost_SERIALIZATION_LIBRARY}
${Boost_SYSTEM_LIBRARY}
${Boost_THREAD_LIBRARY}
+ ${Boost_REGEX_LIBRARY}
${EXTRA_LIBRARIES})
-