aboutsummaryrefslogtreecommitdiff
path: root/src/simplewallet/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Blair <snipa@jagtech.io>2020-07-16 06:14:29 -0700
committerAlexander Blair <snipa@jagtech.io>2020-07-16 06:14:30 -0700
commit5041de8a3b48f4db5b1a7b8f454d14bd2e3759c9 (patch)
treede71db37940cc354a16ee1e92d6b60e67201afa8 /src/simplewallet/CMakeLists.txt
parentMerge pull request #6476 (diff)
parentsimplewallet: add show_qr_code command (diff)
downloadmonero-5041de8a3b48f4db5b1a7b8f454d14bd2e3759c9.tar.xz
Merge pull request #6488
99684e3e simplewallet: add show_qr_code command (selsta)
Diffstat (limited to 'src/simplewallet/CMakeLists.txt')
-rw-r--r--src/simplewallet/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/simplewallet/CMakeLists.txt b/src/simplewallet/CMakeLists.txt
index 030867dc0..c1be41e0d 100644
--- a/src/simplewallet/CMakeLists.txt
+++ b/src/simplewallet/CMakeLists.txt
@@ -49,6 +49,7 @@ target_link_libraries(simplewallet
common
mnemonics
${EPEE_READLINE}
+ qrcodegen
version
${Boost_CHRONO_LIBRARY}
${Boost_PROGRAM_OPTIONS_LIBRARY}