aboutsummaryrefslogtreecommitdiff
path: root/src/simplewallet/CMakeLists.txt
diff options
context:
space:
mode:
authorBen Boeckel <ben.boeckel@kitware.com>2014-10-24 15:30:57 -0400
committerBen Boeckel <ben.boeckel@kitware.com>2014-10-24 15:30:57 -0400
commit01895dd0676cb8252ed5274c15000e361c965370 (patch)
treedf8614abd92951423ebf77fc23d17512514bfc20 /src/simplewallet/CMakeLists.txt
parentunbound: fix type checking (diff)
downloadmonero-01895dd0676cb8252ed5274c15000e361c965370.tar.xz
cmake: fix up link lines
Diffstat (limited to 'src/simplewallet/CMakeLists.txt')
-rw-r--r--src/simplewallet/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/simplewallet/CMakeLists.txt b/src/simplewallet/CMakeLists.txt
index 304063b7a..14f877907 100644
--- a/src/simplewallet/CMakeLists.txt
+++ b/src/simplewallet/CMakeLists.txt
@@ -52,7 +52,7 @@ target_link_libraries(simplewallet
mnemonics
${UNBOUND_LIBRARY}
${UPNP_LIBRARIES}
- ${Boost_LIBRARIES}
+ ${CMAKE_THREAD_LIBS_INIT}
${EXTRA_LIBRARIES})
add_dependencies(simplewallet
version)