aboutsummaryrefslogtreecommitdiff
path: root/src/simplewallet/CMakeLists.txt
diff options
context:
space:
mode:
authorrbrunner7 <rbrunner@dreamshare.ch>2018-02-22 19:52:55 +0100
committerrbrunner7 <rbrunner@dreamshare.ch>2018-02-25 12:57:58 +0100
commit430268224d71bfc6a359f20c6db712462ce0bb25 (patch)
treef095671ade4fa74e93fac65a442cb7c4c587f812 /src/simplewallet/CMakeLists.txt
parentMerge pull request #3245 (diff)
downloadmonero-430268224d71bfc6a359f20c6db712462ce0bb25.tar.xz
Wallet2 + CLI wallet: UTF-8 support for filenames and paths under Windows
Diffstat (limited to 'src/simplewallet/CMakeLists.txt')
-rw-r--r--src/simplewallet/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/simplewallet/CMakeLists.txt b/src/simplewallet/CMakeLists.txt
index 4230e32c0..8bb295931 100644
--- a/src/simplewallet/CMakeLists.txt
+++ b/src/simplewallet/CMakeLists.txt
@@ -54,6 +54,7 @@ target_link_libraries(simplewallet
${Boost_CHRONO_LIBRARY}
${Boost_PROGRAM_OPTIONS_LIBRARY}
${Boost_FILESYSTEM_LIBRARY}
+ ${ICU_LIBRARIES}
${Boost_THREAD_LIBRARY}
${CMAKE_THREAD_LIBS_INIT}
${GNU_READLINE_LIBRARY}