aboutsummaryrefslogtreecommitdiff
path: root/src/simplewallet/CMakeLists.txt
diff options
context:
space:
mode:
authorselsta <selsta@sent.at>2020-04-29 17:53:29 +0200
committerselsta <selsta@sent.at>2020-06-21 20:15:10 +0200
commit99684e3ec3c613186a5c2fcc9844e817457d806d (patch)
tree6382ef9f5b3e1e9a043205befcd5ddccceb10094 /src/simplewallet/CMakeLists.txt
parentMerge pull request #6460 (diff)
downloadmonero-99684e3ec3c613186a5c2fcc9844e817457d806d.tar.xz
simplewallet: add show_qr_code command
Thanks to iDunk for helping with Windows.
Diffstat (limited to '')
-rw-r--r--src/simplewallet/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/simplewallet/CMakeLists.txt b/src/simplewallet/CMakeLists.txt
index 030867dc0..c1be41e0d 100644
--- a/src/simplewallet/CMakeLists.txt
+++ b/src/simplewallet/CMakeLists.txt
@@ -49,6 +49,7 @@ target_link_libraries(simplewallet
common
mnemonics
${EPEE_READLINE}
+ qrcodegen
version
${Boost_CHRONO_LIBRARY}
${Boost_PROGRAM_OPTIONS_LIBRARY}