aboutsummaryrefslogtreecommitdiff
path: root/src/serialization/CMakeLists.txt
diff options
context:
space:
mode:
authorLee Clagett <code@leeclagett.com>2020-05-29 21:59:58 -0400
committerLee Clagett <code@leeclagett.com>2020-08-14 19:46:33 +0000
commitfe96e66ebe9fe38595adff32c6718be0abbdd002 (patch)
treeed79771f2bae07b866ad963fda0c6f1c831101cd /src/serialization/CMakeLists.txt
parentMerge pull request #6354 (diff)
downloadmonero-fe96e66ebe9fe38595adff32c6718be0abbdd002.tar.xz
Fix pruned tx for ZMQ's GetBlocksFast
Diffstat (limited to 'src/serialization/CMakeLists.txt')
-rw-r--r--src/serialization/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/serialization/CMakeLists.txt b/src/serialization/CMakeLists.txt
index a2e7c353e..34e274b6c 100644
--- a/src/serialization/CMakeLists.txt
+++ b/src/serialization/CMakeLists.txt
@@ -42,6 +42,7 @@ monero_add_library(serialization
${serialization_private_headers})
target_link_libraries(serialization
LINK_PRIVATE
+ cryptonote_basic
cryptonote_core
cryptonote_protocol
epee