aboutsummaryrefslogtreecommitdiff
path: root/src/rpc/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-11-29 22:53:58 +0000
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-12-16 23:28:38 +0000
commit4abf25f3c901016803515771cc19997d9a95bacb (patch)
treed50394f78de54d35af9970c67631dc2a9b63914a /src/rpc/CMakeLists.txt
parentMerge pull request #2881 (diff)
downloadmonero-4abf25f3c901016803515771cc19997d9a95bacb.tar.xz
cryptonote_core does not depend on p2p anymore
As a followon side effect, this makes a lot of inline code included only in particular cpp files (and instanciated when necessary.
Diffstat (limited to 'src/rpc/CMakeLists.txt')
-rw-r--r--src/rpc/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/rpc/CMakeLists.txt b/src/rpc/CMakeLists.txt
index 23bb6aaae..652a03f44 100644
--- a/src/rpc/CMakeLists.txt
+++ b/src/rpc/CMakeLists.txt
@@ -28,7 +28,8 @@
set(rpc_sources
core_rpc_server.cpp
- rpc_args.cpp)
+ rpc_args.cpp
+ instanciations)
set(daemon_messages_sources
message.cpp