aboutsummaryrefslogtreecommitdiff
path: root/src/rpc/CMakeLists.txt
diff options
context:
space:
mode:
authorRiccardo Spagni <ric@spagni.net>2016-12-15 14:25:49 +0200
committerRiccardo Spagni <ric@spagni.net>2016-12-15 14:25:49 +0200
commitaa47ea41a7229f716ffaa422ece2656b62084239 (patch)
tree60b74f56af665ababa3d7dcf3eb43515f28ed033 /src/rpc/CMakeLists.txt
parentMerge pull request #1445 (diff)
parentAdding HTTP Digest Auth (but not yet enabled) (diff)
downloadmonero-aa47ea41a7229f716ffaa422ece2656b62084239.tar.xz
Merge pull request #1444
bdc3d749 Adding HTTP Digest Auth (but not yet enabled) (Lee Clagett)
Diffstat (limited to 'src/rpc/CMakeLists.txt')
-rw-r--r--src/rpc/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/rpc/CMakeLists.txt b/src/rpc/CMakeLists.txt
index 050b5e569..6df93cde1 100644
--- a/src/rpc/CMakeLists.txt
+++ b/src/rpc/CMakeLists.txt
@@ -46,6 +46,7 @@ target_link_libraries(rpc
PUBLIC
cryptonote_core
cryptonote_protocol
+ epee
${Boost_THREAD_LIBRARY}
PRIVATE
${EXTRA_LIBRARIES})