aboutsummaryrefslogtreecommitdiff
path: root/src/p2p/CMakeLists.txt
diff options
context:
space:
mode:
authorstoffu <stoffu@protonmail.ch>2017-12-21 15:22:25 +0000
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2018-01-10 01:57:56 +0000
commit6d8b29ef2800a36236e4d31521878ef02f3084ab (patch)
treeec8f5219cd25266c5e30898e4b3c1d9427cb629d /src/p2p/CMakeLists.txt
parentmove memwipe to epee to avoid common<->crypto circular dependencies (diff)
downloadmonero-6d8b29ef2800a36236e4d31521878ef02f3084ab.tar.xz
fix some link errors in debug mode for macos
Diffstat (limited to '')
-rw-r--r--src/p2p/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/p2p/CMakeLists.txt b/src/p2p/CMakeLists.txt
index 123b0a272..3fc053dc7 100644
--- a/src/p2p/CMakeLists.txt
+++ b/src/p2p/CMakeLists.txt
@@ -46,5 +46,6 @@ target_link_libraries(p2p
${Boost_FILESYSTEM_LIBRARY}
${Boost_SYSTEM_LIBRARY}
${Boost_THREAD_LIBRARY}
+ ${Boost_SERIALIZATION_LIBRARY}
PRIVATE
${EXTRA_LIBRARIES})