aboutsummaryrefslogtreecommitdiff
path: root/src/p2p/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-09-25 19:01:56 +0100
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-09-25 19:01:56 +0100
commit8e0670c68460879a46f92281a169a9f4dfa08b4a (patch)
tree3b9a2959675181c09d50a02f866d495c131eb5f6 /src/p2p/CMakeLists.txt
parentMerge pull request #2500 (diff)
downloadmonero-8e0670c68460879a46f92281a169a9f4dfa08b4a.tar.xz
version: fix link to new version strings
p2p uses it, and the cpp file needs to know the symbols should be public
Diffstat (limited to '')
-rw-r--r--src/p2p/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/p2p/CMakeLists.txt b/src/p2p/CMakeLists.txt
index 2e34db5d1..123b0a272 100644
--- a/src/p2p/CMakeLists.txt
+++ b/src/p2p/CMakeLists.txt
@@ -39,6 +39,7 @@ monero_add_library(p2p ${P2P})
target_link_libraries(p2p
PUBLIC
epee
+ version
${UPNP_LIBRARIES}
${Boost_CHRONO_LIBRARY}
${Boost_PROGRAM_OPTIONS_LIBRARY}