aboutsummaryrefslogtreecommitdiff
path: root/src/device/CMakeLists.txt
diff options
context:
space:
mode:
authoranon <anon [at] nowhere>2021-04-27 12:06:42 +0000
committerselsta <selsta@sent.at>2021-07-13 08:01:23 +0200
commitceb8e7c508042a4ad7bddd8fd205d44d486a1a17 (patch)
tree36bb13599e2325319b7d4db0dc8d7998db7d9175 /src/device/CMakeLists.txt
parentcmake: forbid undefined symbols (diff)
downloadmonero-ceb8e7c508042a4ad7bddd8fd205d44d486a1a17.tar.xz
cmake: fix undefined symbols and multiple definitions
Diffstat (limited to 'src/device/CMakeLists.txt')
-rw-r--r--src/device/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/device/CMakeLists.txt b/src/device/CMakeLists.txt
index ff2afba4b..3597ab336 100644
--- a/src/device/CMakeLists.txt
+++ b/src/device/CMakeLists.txt
@@ -71,6 +71,7 @@ target_link_libraries(device
PUBLIC
${HIDAPI_LIBRARIES}
cncrypto
+ cryptonote_format_utils_basic
ringct_basic
wallet-crypto
${OPENSSL_CRYPTO_LIBRARIES}