aboutsummaryrefslogtreecommitdiff
path: root/src/device/CMakeLists.txt
diff options
context:
space:
mode:
authorLee Clagett <code@leeclagett.com>2019-11-15 14:08:28 +0000
committerLee Clagett <code@leeclagett.com>2020-05-16 10:25:17 +0000
commita11ec4ac1d335677842b447208a9b45d531beeb0 (patch)
tree6f6c4129c5990019126eed5fd52e5f3f6e979944 /src/device/CMakeLists.txt
parentMerge pull request #6586 (diff)
downloadmonero-a11ec4ac1d335677842b447208a9b45d531beeb0.tar.xz
Support for supercop ASM in wallet, and benchmark for supercop
Diffstat (limited to 'src/device/CMakeLists.txt')
-rw-r--r--src/device/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/device/CMakeLists.txt b/src/device/CMakeLists.txt
index 42dba2ebb..ff2afba4b 100644
--- a/src/device/CMakeLists.txt
+++ b/src/device/CMakeLists.txt
@@ -72,6 +72,7 @@ target_link_libraries(device
${HIDAPI_LIBRARIES}
cncrypto
ringct_basic
+ wallet-crypto
${OPENSSL_CRYPTO_LIBRARIES}
${Boost_SERIALIZATION_LIBRARY}
PRIVATE