aboutsummaryrefslogtreecommitdiff
path: root/src/device/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Blair <snipa@jagtech.io>2020-08-16 12:38:44 -0700
committerAlexander Blair <snipa@jagtech.io>2020-08-16 12:38:44 -0700
commite2e09d00c27c804bbc3abc97d42a7e805d5bd0cd (patch)
treea4961af082efd0be7e244c301af548604ed1932a /src/device/CMakeLists.txt
parentMerge pull request #6329 (diff)
parentSupport for supercop ASM in wallet, and benchmark for supercop (diff)
downloadmonero-e2e09d00c27c804bbc3abc97d42a7e805d5bd0cd.tar.xz
Merge pull request #6337
a11ec4ac1 Support for supercop ASM in wallet, and benchmark for supercop (Lee Clagett)
Diffstat (limited to 'src/device/CMakeLists.txt')
-rw-r--r--src/device/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/device/CMakeLists.txt b/src/device/CMakeLists.txt
index 42dba2ebb..ff2afba4b 100644
--- a/src/device/CMakeLists.txt
+++ b/src/device/CMakeLists.txt
@@ -72,6 +72,7 @@ target_link_libraries(device
${HIDAPI_LIBRARIES}
cncrypto
ringct_basic
+ wallet-crypto
${OPENSSL_CRYPTO_LIBRARIES}
${Boost_SERIALIZATION_LIBRARY}
PRIVATE