aboutsummaryrefslogtreecommitdiff
path: root/src/device/CMakeLists.txt
diff options
context:
space:
mode:
authorcslashm <cslashm@gmail.com>2018-12-11 10:20:21 +0100
committercslashm <cslashm@gmail.com>2019-03-28 18:26:15 +0100
commit98fdcb2aa5a1c64bad4080ad00e4bd7eb647dc74 (patch)
tree0a69b1f57abe2b61e8f3eb532c9aa0ec0eb7927a /src/device/CMakeLists.txt
parentAdd application version compatibility check. (diff)
downloadmonero-98fdcb2aa5a1c64bad4080ad00e4bd7eb647dc74.tar.xz
Add support for V11 protocol with BulletProofV2 and short amount.
New scheme key destination contrfol Fix dummy decryption in debug mode
Diffstat (limited to 'src/device/CMakeLists.txt')
-rw-r--r--src/device/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/device/CMakeLists.txt b/src/device/CMakeLists.txt
index ffa1458b0..0b0686f61 100644
--- a/src/device/CMakeLists.txt
+++ b/src/device/CMakeLists.txt
@@ -75,4 +75,6 @@ target_link_libraries(device
${OPENSSL_CRYPTO_LIBRARIES}
${Boost_SERIALIZATION_LIBRARY}
PRIVATE
+ version
+ ${Blocks}
${EXTRA_LIBRARIES})