aboutsummaryrefslogtreecommitdiff
path: root/src/device/CMakeLists.txt
diff options
context:
space:
mode:
authorRiccardo Spagni <ric@spagni.net>2019-04-01 17:35:11 +0200
committerRiccardo Spagni <ric@spagni.net>2019-04-01 17:35:12 +0200
commitb8ab510f238e5a4b9907ea09ed0f364b34ab1ae5 (patch)
tree25661fc3125132dff3f48a4f1aa19676f8e74c0e /src/device/CMakeLists.txt
parentMerge pull request #5349 (diff)
parentAdd get_tx_proof support, needed for new sanity check (diff)
downloadmonero-b8ab510f238e5a4b9907ea09ed0f364b34ab1ae5.tar.xz
Merge pull request #5332
7c440915 Add get_tx_proof support, needed for new sanity check (cslashm) 98fdcb2a Add support for V11 protocol with BulletProofV2 and short amount. New scheme key destination contrfol Fix dummy decryption in debug mode (cslashm) 3a981a33 Add application version compatibility check. (cslashm)
Diffstat (limited to '')
-rw-r--r--src/device/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/device/CMakeLists.txt b/src/device/CMakeLists.txt
index ffa1458b0..0b0686f61 100644
--- a/src/device/CMakeLists.txt
+++ b/src/device/CMakeLists.txt
@@ -75,4 +75,6 @@ target_link_libraries(device
${OPENSSL_CRYPTO_LIBRARIES}
${Boost_SERIALIZATION_LIBRARY}
PRIVATE
+ version
+ ${Blocks}
${EXTRA_LIBRARIES})