aboutsummaryrefslogtreecommitdiff
path: root/src/debug_utilities/CMakeLists.txt
diff options
context:
space:
mode:
authorstoffu <stoffu@protonmail.ch>2017-09-14 08:28:23 +0900
committerstoffu <stoffu@protonmail.ch>2017-09-21 07:47:37 +0900
commite29282d2081709e126b1fb67f49e9d4a666794da (patch)
tree1787dbfeb55ffaa94a34813cf53c741544d2dd3e /src/debug_utilities/CMakeLists.txt
parentMerge pull request #2441 (diff)
downloadmonero-e29282d2081709e126b1fb67f49e9d4a666794da.tar.xz
build: auto update version info without manually deleting version.h
Diffstat (limited to 'src/debug_utilities/CMakeLists.txt')
-rw-r--r--src/debug_utilities/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/src/debug_utilities/CMakeLists.txt b/src/debug_utilities/CMakeLists.txt
index 99198dc57..7a82c12d9 100644
--- a/src/debug_utilities/CMakeLists.txt
+++ b/src/debug_utilities/CMakeLists.txt
@@ -42,8 +42,6 @@ target_link_libraries(cn_deserialize
epee
${CMAKE_THREAD_LIBS_INIT})
-add_dependencies(cn_deserialize
- version)
set_property(TARGET cn_deserialize
PROPERTY
OUTPUT_NAME "monero-utils-deserialize")
@@ -65,8 +63,6 @@ target_link_libraries(object_sizes
epee
${CMAKE_THREAD_LIBS_INIT})
-add_dependencies(object_sizes
- version)
set_property(TARGET object_sizes
PROPERTY
OUTPUT_NAME "monero-utils-object-sizes")