aboutsummaryrefslogtreecommitdiff
path: root/src/daemon/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-10-29 08:46:41 +0000
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-11-14 17:06:35 +0000
commit178014c9956ed15cf4ca92475385e1acbde1bf7d (patch)
tree211b76f71f89eef8dd5cbb3f6684ebe5e7ec2d2c /src/daemon/CMakeLists.txt
parentlink against readline only for monerod and wallet-wallet-{rpc,cli} (diff)
downloadmonero-178014c9956ed15cf4ca92475385e1acbde1bf7d.tar.xz
split off readline code into epee_readline
Diffstat (limited to '')
-rw-r--r--src/daemon/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/daemon/CMakeLists.txt b/src/daemon/CMakeLists.txt
index c6bdc6d83..5d9b6d38e 100644
--- a/src/daemon/CMakeLists.txt
+++ b/src/daemon/CMakeLists.txt
@@ -94,6 +94,8 @@ target_link_libraries(daemon
daemonizer
serialization
daemon_rpc_server
+ epee
+ epee_readline
version
${Boost_CHRONO_LIBRARY}
${Boost_FILESYSTEM_LIBRARY}