aboutsummaryrefslogtreecommitdiff
path: root/src/cryptonote_basic/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2020-09-03 16:22:19 +0000
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2021-02-09 11:58:21 +0000
commit19b228393fdc0899104934538edfb0cfd665cdf0 (patch)
tree7df2203e564b32e456395b125bb1c5e6d1e23a9d /src/cryptonote_basic/CMakeLists.txt
parentMerge pull request #7260 (diff)
downloadmonero-19b228393fdc0899104934538edfb0cfd665cdf0.tar.xz
New add_aux_pow RPC to support merge mining
Diffstat (limited to 'src/cryptonote_basic/CMakeLists.txt')
-rw-r--r--src/cryptonote_basic/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/cryptonote_basic/CMakeLists.txt b/src/cryptonote_basic/CMakeLists.txt
index 5286256c7..c9fb1433c 100644
--- a/src/cryptonote_basic/CMakeLists.txt
+++ b/src/cryptonote_basic/CMakeLists.txt
@@ -43,6 +43,7 @@ set(cryptonote_basic_sources
cryptonote_format_utils.cpp
difficulty.cpp
hardfork.cpp
+ merge_mining.cpp
miner.cpp)
set(cryptonote_basic_headers)
@@ -57,6 +58,7 @@ set(cryptonote_basic_private_headers
cryptonote_format_utils.h
difficulty.h
hardfork.h
+ merge_mining.h
miner.h
tx_extra.h
verification_context.h)