aboutsummaryrefslogtreecommitdiff
path: root/src/cryptonote_basic/CMakeLists.txt
diff options
context:
space:
mode:
authorluigi1111 <luigi1111w@gmail.com>2021-03-20 01:33:10 -0400
committerluigi1111 <luigi1111w@gmail.com>2021-03-20 01:33:10 -0400
commit8d7c1135b8458db5a03e180e93f48a31b940b2f0 (patch)
treed30730a354559b16044c5cce4c5a779cf73b5b11 /src/cryptonote_basic/CMakeLists.txt
parentMerge pull request #7399 (diff)
parentNew add_aux_pow RPC to support merge mining (diff)
downloadmonero-8d7c1135b8458db5a03e180e93f48a31b940b2f0.tar.xz
Merge pull request #6810
19b2283 New add_aux_pow RPC to support merge mining (moneromooo-monero)
Diffstat (limited to 'src/cryptonote_basic/CMakeLists.txt')
-rw-r--r--src/cryptonote_basic/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/cryptonote_basic/CMakeLists.txt b/src/cryptonote_basic/CMakeLists.txt
index 5286256c7..c9fb1433c 100644
--- a/src/cryptonote_basic/CMakeLists.txt
+++ b/src/cryptonote_basic/CMakeLists.txt
@@ -43,6 +43,7 @@ set(cryptonote_basic_sources
cryptonote_format_utils.cpp
difficulty.cpp
hardfork.cpp
+ merge_mining.cpp
miner.cpp)
set(cryptonote_basic_headers)
@@ -57,6 +58,7 @@ set(cryptonote_basic_private_headers
cryptonote_format_utils.h
difficulty.h
hardfork.h
+ merge_mining.h
miner.h
tx_extra.h
verification_context.h)