aboutsummaryrefslogtreecommitdiff
path: root/src/cryptonote_basic/CMakeLists.txt
diff options
context:
space:
mode:
authorLee Clagett <code@leeclagett.com>2021-01-06 11:47:09 -0500
committerLee Clagett <code@leeclagett.com>2020-12-23 23:53:27 +0000
commitba3c627c57e3aebd56c35b45ec8bd310995fa467 (patch)
treeed1972e6578cf5ab1a91534222b14da3b5fd3bd6 /src/cryptonote_basic/CMakeLists.txt
parentMerge pull request #7282 (diff)
downloadmonero-ba3c627c57e3aebd56c35b45ec8bd310995fa467.tar.xz
Command max_bytes moved from dynamic map to static switch
Diffstat (limited to 'src/cryptonote_basic/CMakeLists.txt')
-rw-r--r--src/cryptonote_basic/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/cryptonote_basic/CMakeLists.txt b/src/cryptonote_basic/CMakeLists.txt
index 113fd9d86..5286256c7 100644
--- a/src/cryptonote_basic/CMakeLists.txt
+++ b/src/cryptonote_basic/CMakeLists.txt
@@ -38,6 +38,7 @@ endif()
set(cryptonote_basic_sources
account.cpp
+ connection_context.cpp
cryptonote_basic_impl.cpp
cryptonote_format_utils.cpp
difficulty.cpp