aboutsummaryrefslogtreecommitdiff
path: root/src/cryptonote_basic/CMakeLists.txt
diff options
context:
space:
mode:
authorRiccardo Spagni <ric@spagni.net>2017-03-03 14:11:09 +0200
committerRiccardo Spagni <ric@spagni.net>2017-03-03 14:11:09 +0200
commit3787ffca80679af807668b2ad701bf8560fdf25e (patch)
tree207f880d077828e584308d8b353bc3e8d6ffdb09 /src/cryptonote_basic/CMakeLists.txt
parentMerge pull request #1803 (diff)
parentcore: move hardfork back to cryptonote_core (diff)
downloadmonero-3787ffca80679af807668b2ad701bf8560fdf25e.tar.xz
Merge pull request #1804
12adb4a3 core: move hardfork back to cryptonote_core (moneromooo-monero)
Diffstat (limited to 'src/cryptonote_basic/CMakeLists.txt')
-rw-r--r--src/cryptonote_basic/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/src/cryptonote_basic/CMakeLists.txt b/src/cryptonote_basic/CMakeLists.txt
index 9df157a9e..db478c690 100644
--- a/src/cryptonote_basic/CMakeLists.txt
+++ b/src/cryptonote_basic/CMakeLists.txt
@@ -32,8 +32,7 @@ set(cryptonote_basic_sources
cryptonote_basic_impl.cpp
cryptonote_format_utils.cpp
difficulty.cpp
- miner.cpp
- hardfork.cpp)
+ miner.cpp)
set(cryptonote_basic_headers)
@@ -50,8 +49,7 @@ set(cryptonote_basic_private_headers
difficulty.h
miner.h
tx_extra.h
- verification_context.h
- hardfork.h)
+ verification_context.h)
monero_private_headers(cryptonote_basic
${crypto_private_headers})