aboutsummaryrefslogtreecommitdiff
path: root/src/cryptonote_basic/CMakeLists.txt
diff options
context:
space:
mode:
authorLee Clagett <code@leeclagett.com>2021-01-06 11:47:09 -0500
committerLee Clagett <code@leeclagett.com>2020-12-22 20:54:16 +0000
commit927141bcc4dd5ff729eb445b32a624f9e5acbe2d (patch)
tree4f03162832843a8c40b9b3dc9318ec8ef5ff5f20 /src/cryptonote_basic/CMakeLists.txt
parentMerge pull request #7271 (diff)
downloadmonero-927141bcc4dd5ff729eb445b32a624f9e5acbe2d.tar.xz
Command max_bytes moved from dynamic map to static switch
Diffstat (limited to '')
-rw-r--r--src/cryptonote_basic/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/cryptonote_basic/CMakeLists.txt b/src/cryptonote_basic/CMakeLists.txt
index 113fd9d86..5286256c7 100644
--- a/src/cryptonote_basic/CMakeLists.txt
+++ b/src/cryptonote_basic/CMakeLists.txt
@@ -38,6 +38,7 @@ endif()
set(cryptonote_basic_sources
account.cpp
+ connection_context.cpp
cryptonote_basic_impl.cpp
cryptonote_format_utils.cpp
difficulty.cpp