aboutsummaryrefslogtreecommitdiff
path: root/src/crypto/CMakeLists.txt
diff options
context:
space:
mode:
authorluigi1111 <luigi1111w@gmail.com>2018-08-23 14:03:09 -0500
committerluigi1111 <luigi1111w@gmail.com>2018-08-23 14:03:09 -0500
commitfa7cdd642074adb5899362aefcced4505d75f681 (patch)
tree78381c86a73e46cc265d58dd9ff770fd56a1ec99 /src/crypto/CMakeLists.txt
parentMerge pull request #4249 (diff)
parentadd and use constant time 32 byte equality function (diff)
downloadmonero-fa7cdd642074adb5899362aefcced4505d75f681.tar.xz
Merge pull request #3999
d2e26c2 add and use constant time 32 byte equality function (moneromooo-monero)
Diffstat (limited to 'src/crypto/CMakeLists.txt')
-rw-r--r--src/crypto/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/crypto/CMakeLists.txt b/src/crypto/CMakeLists.txt
index 71dcedcab..0c635e7cb 100644
--- a/src/crypto/CMakeLists.txt
+++ b/src/crypto/CMakeLists.txt
@@ -78,6 +78,7 @@ target_link_libraries(cncrypto
PUBLIC
epee
${Boost_SYSTEM_LIBRARY}
+ ${SODIUM_LIBRARY}
PRIVATE
${EXTRA_LIBRARIES})