aboutsummaryrefslogtreecommitdiff
path: root/src/crypto/CMakeLists.txt
diff options
context:
space:
mode:
authorJaquee <jaquee.monero@gmail.com>2017-04-02 12:19:25 +0200
committerJaquee <jaquee.monero@gmail.com>2017-04-03 18:38:50 +0200
commitf5bd346573aacba601c948038e39aed24c8c069e (patch)
tree7cc11ce2bb2195ef4d11c54b34f20918e3fdb455 /src/crypto/CMakeLists.txt
parentadd IOS CMAKE toolchain (diff)
downloadmonero-f5bd346573aacba601c948038e39aed24c8c069e.tar.xz
IOS CMAKE build settings
Diffstat (limited to 'src/crypto/CMakeLists.txt')
-rw-r--r--src/crypto/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/crypto/CMakeLists.txt b/src/crypto/CMakeLists.txt
index c047b0042..277ee64c2 100644
--- a/src/crypto/CMakeLists.txt
+++ b/src/crypto/CMakeLists.txt
@@ -93,7 +93,7 @@ endif()
# Because of the way Qt works on android with JNI, the code does not live in the main android thread
# So this code runs with a 1 MB default stack size.
# This will force the use of the heap for the allocation of the scratchpad
-if (ANDROID)
+if (ANDROID OR IOS)
if( BUILD_GUI_DEPS )
add_definitions(-DFORCE_USE_HEAP=1)
endif()