aboutsummaryrefslogtreecommitdiff
path: root/src/crypto/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-12-07 13:27:11 +0000
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-12-25 19:28:03 +0000
commit1e5491e942d0a372ebebe9ef3d40941fc4a4fbb6 (patch)
treed13f404893c3994db28935da90947fbea1fc7cd5 /src/crypto/CMakeLists.txt
parentMerge pull request #2936 (diff)
downloadmonero-1e5491e942d0a372ebebe9ef3d40941fc4a4fbb6.tar.xz
Add a chacha20 variant to go with chacha8
Diffstat (limited to '')
-rw-r--r--src/crypto/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/crypto/CMakeLists.txt b/src/crypto/CMakeLists.txt
index 1e06a0dfd..fd71a87e7 100644
--- a/src/crypto/CMakeLists.txt
+++ b/src/crypto/CMakeLists.txt
@@ -29,7 +29,7 @@
set(crypto_sources
aesb.c
blake256.c
- chacha8.c
+ chacha.c
crypto-ops-data.c
crypto-ops.c
crypto.cpp
@@ -51,7 +51,7 @@ set(crypto_headers)
set(crypto_private_headers
blake256.h
- chacha8.h
+ chacha.h
crypto-ops.h
crypto.h
generic-ops.h