aboutsummaryrefslogtreecommitdiff
path: root/src/connectivity_tool/CMakeLists.txt
diff options
context:
space:
mode:
authorRiccardo Spagni <ric@spagni.net>2016-03-25 14:52:19 +0200
committerRiccardo Spagni <ric@spagni.net>2016-03-25 14:52:19 +0200
commit287e88283cba79cf74b4282c76931713dc0ee9c2 (patch)
tree8ccdf79fc9c3d2c772e9f587529ac5898e863b0d /src/connectivity_tool/CMakeLists.txt
parentremove unecessary and bad std::move from portable_storage_template_helper.h (diff)
downloadmonero-287e88283cba79cf74b4282c76931713dc0ee9c2.tar.xz
remove connectivity tool, comment it out from munin plugins too
Diffstat (limited to '')
-rw-r--r--src/connectivity_tool/CMakeLists.txt46
1 files changed, 0 insertions, 46 deletions
diff --git a/src/connectivity_tool/CMakeLists.txt b/src/connectivity_tool/CMakeLists.txt
deleted file mode 100644
index 0ade952d2..000000000
--- a/src/connectivity_tool/CMakeLists.txt
+++ /dev/null
@@ -1,46 +0,0 @@
-# Copyright (c) 2014-2016, The Monero Project
-#
-# All rights reserved.
-#
-# Redistribution and use in source and binary forms, with or without modification, are
-# permitted provided that the following conditions are met:
-#
-# 1. Redistributions of source code must retain the above copyright notice, this list of
-# conditions and the following disclaimer.
-#
-# 2. Redistributions in binary form must reproduce the above copyright notice, this list
-# of conditions and the following disclaimer in the documentation and/or other
-# materials provided with the distribution.
-#
-# 3. Neither the name of the copyright holder nor the names of its contributors may be
-# used to endorse or promote products derived from this software without specific
-# prior written permission.
-#
-# THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY
-# EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF
-# MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL
-# THE COPYRIGHT HOLDER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL,
-# SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO,
-# PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS
-# INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT,
-# STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF
-# THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
-
-set(connectivity_tool_sources
- conn_tool.cpp)
-
-set(connectivity_tool_private_headers)
-
-bitmonero_add_executable(connectivity_tool
- ${connectivity_tool_sources}
- ${connectivity_tool_private_headers})
-target_link_libraries(connectivity_tool
- LINK_PRIVATE
- cryptonote_core
- crypto
- common
- ${CMAKE_THREAD_LIBS_INIT}
- ${Boost_PROGRAM_OPTIONS_LIBRARY}
- ${Boost_REGEX_LIBRARY}
- ${Boost_CHRONO_LIBRARY}
- ${Boost_SYSTEM_LIBRARY})