aboutsummaryrefslogtreecommitdiff
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas Winget <tewinget@gmail.com>2015-03-25 07:30:23 -0400
committerThomas Winget <tewinget@gmail.com>2015-03-25 07:30:23 -0400
commit874f48bc82a5d73695171287a8397d037b471547 (patch)
tree8db94233f02c113f2f0a91febfba55a3f6beeb79 /src/common/CMakeLists.txt
parentBerkeleyDB implementation of BlockchainDB seems to be working! (diff)
parentMerge upstream updates into blockchain branch (diff)
downloadmonero-874f48bc82a5d73695171287a8397d037b471547.tar.xz
update berkeleydb branch to blockchain branch
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 16c4b0ae3..620e1add9 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -39,8 +39,11 @@ set(common_private_headers
boost_serialization_helper.h
command_line.h
dns_utils.h
+ http_connection.h
int-util.h
pod-class.h
+ rpc_client.h
+ scoped_message_writer.h
unordered_containers_boost_serialization.h
util.h
varint.h)