aboutsummaryrefslogtreecommitdiff
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-02-20 20:48:36 +0000
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-02-20 22:58:37 +0000
commita5a0a3c8944f7cd6b5b72aaf2b9c41c7b3c40358 (patch)
tree5576b129e1f50c4e90f2c4db19605036cc331c9f /src/common/CMakeLists.txt
parentutil: add a SHA256 function (diff)
downloadmonero-a5a0a3c8944f7cd6b5b72aaf2b9c41c7b3c40358.tar.xz
core: updates can now be downloaded (and SHA256 hash checked)
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 8f25a43d1..eb4d4c25d 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -30,6 +30,7 @@ set(common_sources
base58.cpp
command_line.cpp
dns_utils.cpp
+ download.cpp
util.cpp
i18n.cpp
password.cpp
@@ -50,6 +51,7 @@ set(common_private_headers
command_line.h
common_fwd.h
dns_utils.h
+ download.h
http_connection.h
int-util.h
pod-class.h