aboutsummaryrefslogtreecommitdiff
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorRiccardo Spagni <ric@spagni.net>2018-09-29 22:18:08 +0200
committerRiccardo Spagni <ric@spagni.net>2018-09-29 22:20:44 +0200
commit83d8f03c2338e865ce72f4e2d46d43a48530ab10 (patch)
treef828dcec6b4bf1c7fb2cbf88d8ac8e4168697643 /src/common/CMakeLists.txt
parentMerge pull request #4461 (diff)
downloadmonero-83d8f03c2338e865ce72f4e2d46d43a48530ab10.tar.xz
Merge pull request #4333
73403004 add --block-notify to monerod and --tx-notify to monero-wallet-{cli,rpc} (moneromooo-monero)
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index e89dbbc24..9b83f149f 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -34,9 +34,11 @@ set(common_sources
dns_utils.cpp
download.cpp
error.cpp
+ exec.cpp
expect.cpp
util.cpp
i18n.cpp
+ notify.cpp
password.cpp
perf_timer.cpp
threadpool.cpp
@@ -58,9 +60,11 @@ set(common_private_headers
dns_utils.h
download.h
error.h
+ exec.h
expect.h
http_connection.h
int-util.h
+ notify.h
pod-class.h
rpc_client.h
scoped_message_writer.h