aboutsummaryrefslogtreecommitdiff
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2018-12-28 12:38:46 +0000
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2019-01-28 15:45:37 +0000
commit1eef05658812a881af9b143aed723102e015908b (patch)
tree0189bd9bbca40bbf30ce14b60f65caf122460bf0 /src/common/CMakeLists.txt
parentMerge pull request #4843 (diff)
downloadmonero-1eef05658812a881af9b143aed723102e015908b.tar.xz
performance_tests: better stats, and keep track of timing history
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 212a1891e..bcf9cbce7 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -45,6 +45,7 @@ set(common_sources
threadpool.cpp
updates.cpp
aligned.c
+ timings.cc
combinator.cpp)
if (STACK_TRACE)
@@ -84,6 +85,7 @@ set(common_private_headers
threadpool.h
updates.h
aligned.h
+ timings.h
combinator.h)
monero_private_headers(common