aboutsummaryrefslogtreecommitdiff
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2016-03-21 10:12:12 +0000
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2016-03-21 10:12:23 +0000
commitf7301c3563e7ae19b8d7c65d8bc88f3c42eefc09 (patch)
tree18d3ab32dfd303b6256c0571cfd9d893db858531 /src/common/CMakeLists.txt
parentMerge pull request #738 (diff)
downloadmonero-f7301c3563e7ae19b8d7c65d8bc88f3c42eefc09.tar.xz
Revert "Print stack trace upon exceptions"
Ain't nobody got time for link/cmake skullduggery. This reverts commit fff238ec94ac6d45fc18c315d7bc590ddfaad63d.
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 5537900ae..2289704e5 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -31,7 +31,6 @@ set(common_sources
command_line.cpp
dns_utils.cpp
util.cpp
- exception.cpp
i18n.cpp)
set(common_headers)
@@ -49,7 +48,6 @@ set(common_private_headers
unordered_containers_boost_serialization.h
util.h
varint.h
- exception.h
i18n.h)
bitmonero_private_headers(common
@@ -62,7 +60,6 @@ target_link_libraries(common
LINK_PRIVATE
crypto
${UNBOUND_LIBRARY}
- ${LIBUNWIND_LIBRARIES}
${Boost_DATE_TIME_LIBRARY}
${Boost_FILESYSTEM_LIBRARY}
${Boost_SYSTEM_LIBRARY}