aboutsummaryrefslogtreecommitdiff
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-02-18 16:30:29 +0000
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-02-20 22:58:16 +0000
commitf640512c53caca9d7c3c69802841d174818cf953 (patch)
treeda53dbc70ea82562ac09dd4d7b414c3924c8f7db /src/common/CMakeLists.txt
parentcore: display any fork warning at startup too (diff)
downloadmonero-f640512c53caca9d7c3c69802841d174818cf953.tar.xz
Optionally query moneropulse DNS records to check for updates
It just checks and prints a message if there is a new version for now.
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index c63d9d0ae..9227e745e 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -35,7 +35,8 @@ set(common_sources
password.cpp
perf_timer.cpp
task_region.cpp
- thread_group.cpp)
+ thread_group.cpp
+ updates.cpp)
if (STACK_TRACE)
list(APPEND common_sources stack_trace.cpp)
@@ -62,7 +63,8 @@ set(common_private_headers
perf_timer.h
stack_trace.h
task_region.h
- thread_group.h)
+ thread_group.h
+ updates.h)
monero_private_headers(common
${common_private_headers})