aboutsummaryrefslogtreecommitdiff
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2018-03-27 12:35:27 +0100
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2018-09-11 13:37:34 +0000
commit71d67bda7418603ad3a34c1c9e8e9374a7607b90 (patch)
treefc2e4a0a478684ee24ce37edc4ccde9e9c0f6e5b /src/common/CMakeLists.txt
parentperformance_tests: add signature generation/verification (diff)
downloadmonero-71d67bda7418603ad3a34c1c9e8e9374a7607b90.tar.xz
aligned: aligned memory alloc/realloc/free
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index f0df05b0d..c6bac2199 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -38,7 +38,8 @@ set(common_sources
password.cpp
perf_timer.cpp
threadpool.cpp
- updates.cpp)
+ updates.cpp
+ aligned.c)
if (STACK_TRACE)
list(APPEND common_sources stack_trace.cpp)
@@ -67,7 +68,8 @@ set(common_private_headers
perf_timer.h
stack_trace.h
threadpool.h
- updates.h)
+ updates.h
+ aligned.h)
monero_private_headers(common
${common_private_headers})