aboutsummaryrefslogtreecommitdiff
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-02-20 20:46:50 +0000
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-02-20 22:58:33 +0000
commit216f062eb875eb0769d63c65ed0f5c8de51a9590 (patch)
tree514e2bae17a6f8ad056914f26e950fb0df9e662c /src/common/CMakeLists.txt
parentmlog: only silence errors for net by default, not net.* (diff)
downloadmonero-216f062eb875eb0769d63c65ed0f5c8de51a9590.tar.xz
util: add a SHA256 function
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 9227e745e..8f25a43d1 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -76,6 +76,7 @@ target_link_libraries(common
PUBLIC
epee
crypto
+ -lcrypto
${UNBOUND_LIBRARY}
${LIBUNWIND_LIBRARIES}
${Boost_DATE_TIME_LIBRARY}