aboutsummaryrefslogtreecommitdiff
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorRiccardo Spagni <ric@spagni.net>2018-10-02 22:39:34 +0200
committerRiccardo Spagni <ric@spagni.net>2018-10-02 22:39:34 +0200
commitbe6063ea59a713c4ddfdd27e8d8d240fec63a3f1 (patch)
tree7eb02193e0d03b0643bdd359a78657f0fa7e1c98 /src/common/CMakeLists.txt
parentMerge pull request #4476 (diff)
parentcommon: Windows 'spawn' support for tx and block notifications (diff)
downloadmonero-be6063ea59a713c4ddfdd27e8d8d240fec63a3f1.tar.xz
Merge pull request #4479
d5541e44 common: Windows 'spawn' support for tx and block notifications (xiphon)
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 9b83f149f..aed9bfee7 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -34,13 +34,13 @@ set(common_sources
dns_utils.cpp
download.cpp
error.cpp
- exec.cpp
expect.cpp
util.cpp
i18n.cpp
notify.cpp
password.cpp
perf_timer.cpp
+ spawn.cpp
threadpool.cpp
updates.cpp
aligned.c)
@@ -60,7 +60,6 @@ set(common_private_headers
dns_utils.h
download.h
error.h
- exec.h
expect.h
http_connection.h
int-util.h
@@ -74,6 +73,7 @@ set(common_private_headers
i18n.h
password.h
perf_timer.h
+ spawn.h
stack_trace.h
threadpool.h
updates.h