aboutsummaryrefslogtreecommitdiff
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-09-13 09:22:16 +0100
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-09-13 09:25:01 +0100
commit0c36b9f93128cd814fabac34a797d3fbd02d97b6 (patch)
tree6f07c88d1aed3d533cd4e84b8f66649b96f8b7f3 /src/common/CMakeLists.txt
parentMerge pull request #2384 (diff)
downloadmonero-0c36b9f93128cd814fabac34a797d3fbd02d97b6.tar.xz
common: add apply_permutation file and function
This algorithm is adapted from Raymond Chen's code: https://blogs.msdn.microsoft.com/oldnewthing/20170109-00/?p=95145
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 55b8ad3e6..5adc9caf0 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -48,6 +48,7 @@ endif()
set(common_headers)
set(common_private_headers
+ apply_permutation.h
base58.h
boost_serialization_helper.h
command_line.h