aboutsummaryrefslogtreecommitdiff
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorkoe <ukoe@protonmail.com>2022-12-01 17:20:17 -0600
committerkoe <ukoe@protonmail.com>2023-01-30 22:03:35 -0600
commitbc3cec4634511112a05af734bdee6ebbe0e30845 (patch)
tree3a84a320e74aff59ed991fbe758877a621049a6b /src/common/CMakeLists.txt
parentMerge pull request #8635 (diff)
downloadmonero-bc3cec4634511112a05af734bdee6ebbe0e30845.tar.xz
add variant class with cleaner interface than boost::variant<>
Diffstat (limited to '')
-rw-r--r--src/common/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index b712ee6b1..189207fad 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -81,6 +81,9 @@ target_link_libraries(common
PRIVATE
${OPENSSL_LIBRARIES}
${EXTRA_LIBRARIES})
+target_include_directories(common
+ PRIVATE
+ ${Boost_INCLUDE_DIRS})
#monero_install_headers(common
# ${common_headers})