aboutsummaryrefslogtreecommitdiff
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2020-04-28 13:28:55 +0000
committerrbrunner7 <rbrunner@dreamshare.ch>2020-05-24 08:38:59 +0200
commit82d21f5b3cf82ab287ec49fdc51ea58d450f0995 (patch)
treebf822ace70966458086ec90025e0dc289590eb54 /src/common/CMakeLists.txt
parentMerge pull request #6510 (diff)
downloadmonero-82d21f5b3cf82ab287ec49fdc51ea58d450f0995.tar.xz
easylogging++: sanitize log payload
Some of it might be coming from untrusted sources Reported by itsunixiknowthis
Diffstat (limited to '')
-rw-r--r--src/common/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index f06737b31..35b3555a2 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -86,7 +86,8 @@ set(common_private_headers
updates.h
aligned.h
timings.h
- combinator.h)
+ combinator.h
+ utf8.h)
monero_private_headers(common
${common_private_headers})