aboutsummaryrefslogtreecommitdiff
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2015-07-14 20:28:25 +0100
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2015-07-14 20:28:25 +0100
commit78b2eabc8753056fd363db6fc449bbcddec9fcb8 (patch)
tree9ef2ef5de473cda7f0fbe794ef972d1cd0d0489f /src/common/CMakeLists.txt
parentMerge pull request #331 (diff)
downloadmonero-78b2eabc8753056fd363db6fc449bbcddec9fcb8.tar.xz
Translatable strings for simplewallet
The system is mostly the Qt system, but we don't use Qt to avoid the dependencies. See README.i18n for details.
Diffstat (limited to '')
-rw-r--r--src/common/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 620e1add9..b1db006d9 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -30,7 +30,8 @@ set(common_sources
base58.cpp
command_line.cpp
dns_utils.cpp
- util.cpp)
+ util.cpp
+ i18n.cpp)
set(common_headers)
@@ -46,7 +47,8 @@ set(common_private_headers
scoped_message_writer.h
unordered_containers_boost_serialization.h
util.h
- varint.h)
+ varint.h
+ i18n.h)
bitmonero_private_headers(common
${common_private_headers})