aboutsummaryrefslogtreecommitdiff
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorLee Clagett <code@leeclagett.com>2016-11-21 14:48:42 -0500
committerLee Clagett <code@leeclagett.com>2016-11-23 14:41:25 -0500
commitf025198f195516da8654bece64bf7a1fb85be3cd (patch)
treeef760c61553d5a51d09bcfbb4b02840169ab5c13 /src/common/CMakeLists.txt
parentMerge pull request #1346 (diff)
downloadmonero-f025198f195516da8654bece64bf7a1fb85be3cd.tar.xz
Added task_region - a fork/join task implementation
Diffstat (limited to '')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index d5d22bca6..dd17f6d64 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -33,6 +33,7 @@ set(common_sources
util.cpp
i18n.cpp
perf_timer.cpp
+ task_region.cpp
thread_group.cpp)
if (STACK_TRACE)
@@ -57,6 +58,7 @@ set(common_private_headers
i18n.h
perf_timer.h
stack_trace.h
+ task_region.h
thread_group.h)
monero_private_headers(common