aboutsummaryrefslogtreecommitdiff
path: root/src/blockchain_db/CMakeLists.txt
diff options
context:
space:
mode:
authorHoward Chu <hyc@symas.com>2016-03-11 16:16:39 +0000
committerHoward Chu <hyc@symas.com>2016-03-11 16:17:08 +0000
commit66c2fc7b7012acb48bae34cb0f5dd075cc56141d (patch)
tree85af57885164475e3872340970b45c46df6b1d83 /src/blockchain_db/CMakeLists.txt
parentUse boost::thread instead of std::thread (diff)
downloadmonero-66c2fc7b7012acb48bae34cb0f5dd075cc56141d.tar.xz
Need to link boost::chrono in more places now
Diffstat (limited to 'src/blockchain_db/CMakeLists.txt')
-rw-r--r--src/blockchain_db/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/blockchain_db/CMakeLists.txt b/src/blockchain_db/CMakeLists.txt
index 4953d92a6..39459d5c4 100644
--- a/src/blockchain_db/CMakeLists.txt
+++ b/src/blockchain_db/CMakeLists.txt
@@ -65,6 +65,7 @@ target_link_libraries(blockchain_db
crypto
cryptonote_core
${Boost_DATE_TIME_LIBRARY}
+ ${Boost_CHRONO_LIBRARY}
${Boost_PROGRAM_OPTIONS_LIBRARY}
${Boost_SERIALIZATION_LIBRARY}
${LMDB_LIBRARY}