aboutsummaryrefslogtreecommitdiff
path: root/src/blockchain_converter/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas Winget <tewinget@gmail.com>2015-03-06 15:20:45 -0500
committerThomas Winget <tewinget@gmail.com>2015-03-06 15:20:45 -0500
commit5eab480cb116b7c58fe020951995815baa7ccd8f (patch)
tree639114a6b9ba42054577e7558760d10e84d82360 /src/blockchain_converter/CMakeLists.txt
parentChanged log level of debug message -- too spammy (diff)
downloadmonero-5eab480cb116b7c58fe020951995815baa7ccd8f.tar.xz
Moved BlockchainDB into its own src/ subfolder
Ostensibly janitorial work, but should be more relevant later down the line. Things that depend on core cryptonote things (i.e. cryptonote_core) don't necessarily depend on BlockchainDB and thus have no need to have BlockchainDB baked in with them.
Diffstat (limited to 'src/blockchain_converter/CMakeLists.txt')
-rw-r--r--src/blockchain_converter/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/blockchain_converter/CMakeLists.txt b/src/blockchain_converter/CMakeLists.txt
index fa2c7bafc..a91624f4f 100644
--- a/src/blockchain_converter/CMakeLists.txt
+++ b/src/blockchain_converter/CMakeLists.txt
@@ -43,6 +43,7 @@ bitmonero_add_executable(blockchain_converter
target_link_libraries(blockchain_converter
LINK_PRIVATE
cryptonote_core
+ blockchain_db
${CMAKE_THREAD_LIBS_INIT})
add_dependencies(blockchain_converter