aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorOran Juice <oranjuices@hotmail.com>2014-09-27 17:04:23 +0530
committerOran Juice <oranjuices@hotmail.com>2014-09-27 17:04:23 +0530
commit91aa25e055b918d9f9525f67d93c3f5a05f53024 (patch)
treecb981c17bb1241c3a27e45de9a72db6e50c76bbf /src/CMakeLists.txt
parentThrow error when word list file is empty and quick bug fix (diff)
downloadmonero-91aa25e055b918d9f9525f67d93c3f5a05f53024.tar.xz
Informs about old style mnemonics from older wallet and provides a new one. CMakeLists.txt update.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 283a510b8..8138df3f3 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -43,10 +43,7 @@ file(GLOB_RECURSE WALLET wallet/*)
file(GLOB_RECURSE MINER miner/*)
file(GLOB MNEMONICS mnemonics/*)
-file(GLOB NEW_WORD_LISTS mnemonics/wordlists/languages/*)
-file(GLOB OLD_WORD_LIST mnemonics/wordlists/*)
-file(COPY ${NEW_WORD_LISTS} DESTINATION "${CMAKE_SOURCE_DIR}/build/release/src/wordlists/languages")
-file(COPY ${OLD_WORD_LIST} DESTINATION "${CMAKE_SOURCE_DIR}/build/release/src/wordlists")
+file(COPY "mnemonics/wordlists/" DESTINATION "${CMAKE_SOURCE_DIR}/build/release/src/wordlists")
source_group(common FILES ${COMMON})
source_group(crypto FILES ${CRYPTO})